
Microsoft Excel Session One 
 
Welcome to your self-guided tour of Microsoft Excel. You may choose to do any or all of these 
lessons. There are some that must be completed before you go onto a subsequent lesson, but 
most are self contained.  
 
When going through these instructions or when doing one of these activities on your own, keep 
in mind that some of the settings or processes are slightly different on different versions of 
Microsoft Word. These lessons are applicable to other versions besides Excel XP, but may have 
a few variations. In those cases, usually there is a similar logical route. These programs were 
designed by people and usually follow a general logic if you stop to look at the options. 
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Introduction: 
 
Microsoft Excel is a spreadsheet application. It is used to record, sort, and manipulate 
data to make it easier to understand. 
This data usually involves numbers, however Excel can be used to sort other types of 
lists as well. 
 
As it is so good to use with numbers, spreadsheets that show budgets, running totals, 
and other mathematical or quantifiable (countable) data are its strong points, however 
there are many ways to use it that do not directly involve numbers. 
In this session, we will concentrate on using it to manipulate quantifiable data.  
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Inputting Data 
 
Open up Microsoft Excel 
 
You’ll notice it is set up with letters across the headings for the columns, and numbers 
along the side for the rows. The very first cell is called A1. 
In A1, type in Date and press enter. Your cursor will now be in the cell A2. 
Type in 1/14/03 and enter.  Type in 1/15/03 and enter. 
 
You have now typed in enough of a pattern for Excel to recognize that you are typing in 
each day of the month. As a timesaver, whenever you are entering data that follows a 
pattern, Excel has a way of continuing the pattern as far as you’d like.  
To have Excel complete the pattern, click and drag to highlight the cells that have the 
beginning of the pattern. (Cells A2 and A3).  
 
You will know it is highlighted by the darker box surrounding the cells—many get 
confused because the cell where you started does not look highlighted, but as long as 
it’s in the box, it’s fine. 
 
Now put your mouse on the bottom right corner of your highlighted cells. You should see 
a thin plus sign—not the kind with arrows on each end. 
 

 

This symbol can 
continue a pattern 
that you’ve started. 

Even though the first cell does 
not look highlighted, it is 
surrounded by a dark black line. 

Click and drag down to A9 and unclick. The pattern will continue through January 22nd. 
 
To format the date differently, highlight the whole column by clicking on the A heading. 
Now click on Format→Cells→Number→Date. Pick one of the types of dates and click  OK. 
 
 
 
 
 
 
 
 

This is also where you 
format your font, 
alignment and other parts 
of your layout. 

Choose how you want 
to format your date—
or other number here. 
There are options for 
almost any type of 
number you might 
need to use. 
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You can also format the cells to show currency symbols (without having to type them in), 
percentage signs, time in different formats, numbers with different numbers of decimal 
places (it will round or extend it to any given place value), etc. 
 
Now click back in the cell A1. To move to the next cell to the right, you can just press 
tab. You are now in cell B1. Type in the words Low Temperature. (Let’s see just how cold 
it has been). When you type it in, you’ll see the whole word, but it will overlap into the C 
column.  
 
To resize the cell to fit the whole word, first press enter. 
Now move your mouse in between the B and C heading. When you see a thick vertical line 
with arrows on either side, click and drag the mouse till it fits the all of the text. 
 

 

Put your 
mouse over th
line and drag it
to fit your text

e 
 

. 

 Date Low Temperature
1/15/2003 10
1/16/2003 18
1/17/2003 9
1/18/2003 -9
1/19/2003 -8
1/20/2003 14
1/21/2003 9
1/22/2003 1

Now, starting in B2, type in the following temperatures. To use 
the keypad on the right of the keyboard, make sure the Num 
Lock light is on (otherwise, press the Num Lock key—then you 
can use the keypad). 
 
Graphing 
To create a graph, highlight the data, from A1 to B10.  
Click on the chart wizard on the toolbar (it looks like colorful books on a bookcase). 
Pick a Column Graph and click Next. 
Check that the Data Source is accurate. If you’re not sure if your data is listed in 
columns or rows, try each and see which makes sense. Click Next. 
  

 Click N

 Fill in the chart 
title, X and Y 
axis labels. 

 
Choose to place the chart As a new sheet and click Finish. 
 

Sometimes you 
want to show your
data in a neat 
package with the 
graph. Click here
and select Show

 
 

Data to do this. 
ext. 
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Manipulating the Graph 
To change aspects of the graph, like the color of  the lines, the background, the font 
(size, alignment, etc.) first click on the graph area once. Double click on the date 
information right in the middle of the graph (had there not been negative days, these 
would show up on the bottom. 
 
In the box that appears, choose Alignment. Sometimes because of the number of 
entries that you record data for, not all of the labels show up. You can align the text on 
it’s side so that you can fit more in. Click OK. 

 

You can also change 
the font, the size--both 
smaller and larger, a 
color, bold, etc. 

Drag the 
alignment tool to 
how you want to 
view the text. 

 
To change the color of the background, double click on the grey area and choose from 
many options. Kids like the Fill Effects where they can blend different colors. 
Save this graph to the Floppy Disk as Cold Graph. 
 
Graphing Multiple Series 
 
This time you will graph multiple series of data. 
 
Type in the following data or put in your own student data using the Tab to move 
horizontally along the rows or Enter to move vertically. (Do not type in the A,B,C. . . at 
the top or the 1,2,3 . . . on the left—those are indicating the Column and Rows) 
 
 A B C D E F G 
1  9/23 9/30     
2 Sue Rodriguez 65 73 62 60 66 74
3 Phil Johansen 40 35 57 45 56 64
4 Mary Lind 88 75 79 77 80 75
5 Lila Gillmore 36 50 45 34 48 60
6 John Smith 84 96 80 70 84 85
7 Bill Adams  78 80 95 80 89 90

 
Widen the A Column to fit all the names—click between the A and B column and drag it 
to the width you need. 
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Notice the heading row is not complete. In addition to completing simple (+1) patterns, 
Excel will automatically fill in things in series – such as once a week dates. 
Highlight the 2 dates.  Move cursor to the little square in the corner.  Cursor will change 
from fat plus sign to a skinny plus sign.  Drag to G1 to fill in the rest of the dates. 
 
 
 
 
 
 
 
 
 
Graphing the Class Data:  
Highlight the whole chart by clicking in A1 and dragging to G7. 
Click on the Chart Wizard icon. 
Step 1 of 4 - Choose a line graph. Next.  
Step 2 of 4 – Click Next 
Step 3 of 4 – 

On Titles tab 
Fill in Chart title 
Fill in Value (Y) axis. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 

Click on Axes tab. 
Click on Category 
Click Next 
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Choose As new sheet 
Click Finish 

 
 
 
 
 
 
 
 
You can change the line weight (thickness) or color by double clicking on a line. 
 

 

To change the color 
or weight, click on 
these. 

 
 
Sorting Data 
You can sort data alphabetically, by score, or whatever type of field you have. 
 
Click on Sheet 1 (at the bottom left corner) to see the original spreadsheet again. To 
sort, click on Data→Sort. Choose column to sort by Column A (their names) and choose 
ascending order.  Click OK. 

 

Pick which column you 
want to sort by. 
Sometimes you might 
want to sort by  more 
than one category. 

The header row won’t 
be sorted. Most of the 
time you will want this 
checked. 

Microsoft Excel Session One   page 6 



 
You can sort to see the rank in scores to find out who has done well on a topic, or who 
needs more work in an area. 
 
 
Filtering Data to See Specific Entries 
 
On the Menu, click on Data→Filter→Autofilter. When you do this, little arrows (for 
pull-down tabs) will appear at the top of each column. Click on the arrow in the B column. 
You will see a list of scores, ALL, or Custom. Pick Custom. 
Pick is less than or equal to and type in 60 in the right field. Click OK. 
 

Type in 60. You 
will see all reco
whose scores are 
less than 60. 

rds 

  

Choose what 
criteria you want 
to apply to the 
records you see. 

 
You will see all students who scored less than 60 this test. You will see two records. 
Now click on the column B filter (the arrow) and choose All. 
Click on the Column A filter and choose a name to filter by. 
 
You will now see just two rows—the heading row and the record. 
Highlight this information and click on the chart wizard. 
This time choose a column, bar, cylinder, cone or pyramid graph. 
Make sure you check both columns or rows in Step 2 of 4 to get the correct data 
source.  
Add chart title and label Y (or Z) axis.   
Continue moving through the steps and choose to place the graph as an object in Sheet 1. 
This way you can then look at the data right below the spreadsheet. Click on the filtering 
arrow above the name. Choose a different name—the graph changes with your choice (this 
is a great way to create individual progress reports for students or parents). 
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Creating a Graph Template for your Students 
 
Sometimes you want the students to use a computer generated graph, but spend more 
time on analyzing the graph than actually creating it.  
 
To create a template for your students, open a new excel spreadsheet. 
 
In A1, put the title, My Favorite Cookie. 
 
In A4 put the heading Cookies. In B4, put the heading People. Under Cookie, write Oreo, 
Chocolate Chip, Oatmeal, Sugar, and Molasses. Widen the column to fit the text. 
Under People, use the data collected on the poster in the room. 
 
Step 1 of 4   Highlight from A5 to B9 (you don’t have to highlight the Cookie or People.) 
Click Chart Wizard and pick a pie graph. Click Next. 
2 of 4   Make sure the data range is for columns, click Next. 
3 of 4   Put a title on the graph, and click the Data Label tab at the top of the box. 
Click on the Value box to show how many people liked each of the cookies. Click Next. 
4 of 4   Choose to put the chart as an object in the sheet. Click Finish. 
Move the graph so it is below the table you created earlier 
 
Now, erase all of the numbers in your table. Notice as the graph disappears. 

When you’ve selected 
just one slide of the pie, 
it will put little black
squares around it to show 
it is highlighted. 

 

Put new numbers in table. The graph reappears with the new data. 
 
Click once on the graph area, now once on one of the sections of 
the pie. This will select the individual slice for formatting. Now 
double click on that slice and change the color. Do this to at least 
one more slice of the pie.  You could change each slice to match 
the cookie’s color, or if you are graphing M&Ms, you can match 
those colors, etc.  
 
Now you’ll want to format the rest of the page so it looks inviting for students.  
Click on the title, click on Format→Cells→Font. Make the font size 20, bold, red. 

 
You can format many aspects of
the cell:  font, patterns 
(background), border, 
alignment, what kind of 
numbers you are using, and 
protection (if you want to lock 
certain cells so they can’t be 
changed). 
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Highlight both of the headers (Cookies and People). Format→Cells→Font. Make them 
both bold and size 14. 
 
Change the color of each of the Cookie categories  in the table to match the pie graph 
colors. 
 
Delete all of the numbers so they are ready for student data. 

Choose Template to 
make this graph 
available to all 
students.  

To make this graph available to all of your 
students, File→Save As.  
Below the name, choose File Type→Template.  
 
 
Then choose where you want to save it. You can save it onto the disk or directly to your 
files.  

 

Make sure you 
pay attention to 
this Save In  
window. When 
you save as  a 
template, the 
program tries to 
save it to a 
special folder that 
may not be where 
you want it.  

To get to your 
documents, click on 
Your Login on Twain, 
or if you want to save it 
for your students, 
wwuser on Twain. If 
you just want to save to 
the floppy, click on the 3 
½ Floppy. 
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Skills you have used in this Workshop 
 

Inputting Data 
Using Excel to Finish Series 
Creating Graphs with One Set of Information 
Creating Graphs with Multiple Sets of Information 
Formatting Graphs for Color, Text, Alignment 
Sorting and Filtering Tables of Data 
Formatting Cells 
Creating a Graph Template for Student Activities. 

 
Ways to use these skills: 
 
Create graphs to show data collected in the classroom or elsewhere—anything 
quantifiable. (class daily surveys, experiments, attendance, frequency of visits, etc) 
Collect and view student progress in tests, assignments, homework. 
Examine class data to see trends in achievement. 
Set up graphs for students to analyze using real data that they can enter. 
 
 


